Dashboard
Is this article helpful to you?
Please consider donating or volunteering
Thank you!
This is a dashboard overview of activities of the various aspects of SME Server. You can also visit the bugzilla bug matrix or the most recent bug changes. Please note that this dashboard does not include updates from upstream (RedHat/CentOS), and solely focuses on SME Server specific updates.
Last update September 12, 2026. 09:44 local time Paris (FR)
- SME Server 10.1
- Contribs
- Documentation
- Translations
- Triage Queue
- New Feature Requests
- Verification Queue
Issues RESOLVED and RELEASED since latest FINAL ISO
Issues VERIFIED, available for testing and awaiting release
Issues RESOLVED, awaiting Verification
Please visit this page on how to assist in verifying.
Issues BLOCKING the next release
New Feature Requests available for testing
In development, FYI only
Issues CONFIRMED
Issues RESOLVED and RELEASED for SME Server 9
Issues VERIFIED, awaiting release
| ID | Version | Component | Status | Summary | Modified |
|---|---|---|---|---|---|
| 12780 | 11.0 | smeserver-updates | VERIFIED | perl-CGI 'startform' and 'endform' are dropped in favor of 'start_form' and 'end_form' | 2025-10-09 |
Issues RESOLVED, awaiting Verification
Your assistance is important to us. Please visit this page on how to assist in verifying.
| ID | Version | Component | Status | Summary (10 tasks) ⇒ | Modified |
|---|---|---|---|---|---|
| 13674 | 11.0 | smeserver-sendmail-wrapper | RESOLVED | few errors in /etc/e-smith/templates/etc/php.ini/80ModuleSettings02mailfunctionX | 2026-08-01 |
| 13668 | Futur | smeserver-wireguard | RESOLVED | extra text in modify params screen | 2026-07-20 |
| 13666 | Futur | smeserver-crontab_manager | RESOLVED | Many contribs with SM2 panels still call DB without UTF8 in open | 2026-07-20 |
| 12998 | Futur | smeserver-ddclient | RESOLVED | ddclient prevents bootstrap console to finish | 2026-08-01 |
| 12935 | 11.0 | smeserver-affa | RESOLVED | smeserver-affa-4.0-6 gives; Experimental keys on scalar is now forbidden | 2025-02-20 |
| 12922 | 11.0 | smeserver-affa | RESOLVED | smeserver-affa /usr/sbin/affa permissions | 2025-02-20 |
| 12165 | 10.0 | smeserver-affa | RESOLVED | rsync update rsync.x86_64 0:3.1.2-11.el7_9 breaks AFFA sync | 2026-01-22 |
| 12084 | 10.0 | smeserver-affa | RESOLVED | AFFA --run job ends with message "uninitialized value" | 2022-07-07 |
| 12081 | 10.0 | smeserver-affa | RESOLVED | if host key verification fails (because response no), affa tries again 3 | 2022-07-07 |
| 8955 | 9.2 | smeserver-fail2ban | RESOLVED | Fail2Ban error in qpsmtpd.conf regex | 2026-07-21 |
Issues CONFIRMED
| ID | Version | Component | Status | Summary (378 tasks) ⇒ | Modified |
|---|---|---|---|---|---|
| 13725 | 11.0 | smeserver-collabora | CONFIRMED | prevent version leak | 2026-09-10 |
| 13685 | 11.0 | smeserver-dokuwiki | CONFIRMED | Security token did not match. Please reload the page and try again. | 2026-08-04 |
| 13678 | 11.0 | smeserver-freepbx | CONFIRMED | Your system is using none authentication for the Authorization Type | 2026-07-29 |
| 13667 | Futur | smeserver-loginscript | CONFIRMED | Example and actual should work as tabbed dialog | 2026-07-20 |
| 13655 | Futur | smeserver-freepbx | CONFIRMED | asterisk upgrade failure | 2026-07-13 |
| 13632 | 11.0 | smeserver-fail2ban | CONFIRMED | SM2 controller files still using FormMagick routines | 2026-06-30 |
| 13631 | 11.0 | smeserver-remoteuseraccess | CONFIRMED | smanager Quota.pm and other SM2 controller files still using FormMagick routines | 2026-06-30 |
| 13629 | Futur | smeserver-mailstats | CONFIRMED | Add fail2ban, Crowdsec and Ipset statistics to mailstats table and summary tables | 2026-06-29 |
| 13627 | 11.0 | smeserver-crowdsec | CONFIRMED | NFR: denylog collection | 2026-06-27 |
| 13623 | 11.0 | smeserver-crowdsec | CONFIRMED | NFR enable CRS collection | 2026-06-26 |
| 13622 | 11.0 | smeserver-crowdsec | CONFIRMED | NFR integrate mod_crowdsec | 2026-06-26 |
| 13621 | 11.0 | smeserver-crowdsec | CONFIRMED | NFR detect contribs and patch accordingly | 2026-06-26 |
| 13610 | 11.0 | smeserver-nextcloud | CONFIRMED | Nextcloud 33 PHP version 8.4 recommended | 2026-06-16 |
| 13609 | 11.0 | smeserver-nextcloud | CONFIRMED | NextCloud 33.x Configuration server ID isn't configured | 2026-06-16 |
| 13608 | 11.0 | smeserver-nextcloud | CONFIRMED | Nextcloud 32.x consider increasing the apc.shm_size | 2026-06-16 |
| 13607 | 11.0 | smeserver-freepbx | CONFIRMED | FreePBX state subscription failed | 2026-07-30 |
| 13606 | 11.0 | smeserver-freepbx | CONFIRMED | FreePBX 17/Asterisk 20 Voicemail broken | 2026-06-15 |
| 13603 | 11.0 | smeserver-bandwidthd | CONFIRMED | replace by vnstat | 2026-06-15 |
| 13602 | 11.0 | smeserver-bandwidthd | CONFIRMED | cleanup : check what we can use from external pathes | 2026-06-15 |
| 13601 | 11.0 | smeserver-mailsorting | CONFIRMED | Mail sorting Global rules have disappeared? | 2026-06-16 |
| 13596 | 11.0 | smeserver-freepbx | CONFIRMED | Insert failed on 'asteriskcdrdb:cel' Data too long for column 'appdata' | 2026-06-13 |
| 13595 | 11.0 | smeserver-freepbx | CONFIRMED | Updated Asterisk Mini HTTP Server Bind Address to Localhost | 2026-06-13 |
| 13593 | 11.0 | smeserver-zabbix-server | CONFIRMED | mysql.init errors | 2026-06-12 |
| 13584 | Futur | smeserver-sogo | CONFIRMED | Update to latest available RPMs | 2026-06-10 |
| 13582 | 11.0 | smeserver-shellinabox | CONFIRMED | deprecate and find alternative | 2026-06-09 |
| 13580 | 11.0 | smeserver-hylafax | CONFIRMED | error message on install | 2026-06-08 |
| 13579 | Futur | smeserver-mailsorting | CONFIRMED | Make mailsorting contrib work with sieve rules from roundcube and vice-versa | 2026-06-06 |
| 13577 | 11.0 | smeserver-mailalias | CONFIRMED | rewrite for postfix | 2026-06-06 |
| 13576 | 11.0 | smeserver-mailalias | CONFIRMED | needs SM2 panel | 2026-06-06 |
| 13575 | 11.0 | smeserver-hwinfo | CONFIRMED | SM2 : create a real panel | 2026-06-12 |
| 13573 | 11.0 | smeserver-lemonldap-ng | CONFIRMED | nfr : skin the interface with koozali logo and colors | 2026-06-05 |
| 13572 | 11.0 | smeserver-lemonldap-ng | CONFIRMED | nfr configure emails | 2026-06-05 |
| 13571 | 11.0 | smeserver-lemonldap-ng | CONFIRMED | nfr redirect logs from httpd error | 2026-06-05 |
| 13567 | 11.0 | smeserver-expire-accounts | CONFIRMED | SME11 fails to install | 2026-06-03 |
| 13566 | 11.0 | smeserver-expire-accounts | CONFIRMED | SM2 panel | 2026-06-03 |
| 13562 | 11.0 | smeserver-sysmon | CONFIRMED | SM2 panel | 2026-06-03 |
| 13561 | 11.0 | smeserver-raidstatus | CONFIRMED | SM2 panel | 2026-06-03 |
| 13560 | 11.0 | smeserver-bugzilla | CONFIRMED | enable mod_version | 2026-06-02 |
| 13559 | 11.0 | smeserver-bugzilla | CONFIRMED | bump to 5.2 | 2026-06-02 |
| 13558 | 11.0 | smeserver-nfs | CONFIRMED | SM2 panel | 2026-06-02 |
| 13557 | 11.0 | smeserver-transmission | CONFIRMED | rewrite access | 2026-06-02 |
| 13556 | 11.0 | smeserver-mailstats | CONFIRMED | rename /etc/e-smith/templates/etc/httpd/conf/httpd.conf/100mailstats to 99mailstats | 2026-05-29 |
| 13553 | 11.0 | smeserver-mailstats | CONFIRMED | next previous and index links should use current browser URL | 2026-05-29 |
| 13550 | 11.0 | smeserver-zabbix-agent | CONFIRMED | remove need of qmqtool, add tools to test postfix | 2026-05-28 |
| 13549 | 11.0 | smeserver-zabbix-agent | CONFIRMED | make a agent2 version | 2026-05-28 |
| 13547 | 11.0 | smeserver-mailman | CONFIRMED | SME11 rewrite contrib to have mailman to use postfix and systemd | 2026-05-27 |
| 13546 | 11.0 | smeserver-isoqlog | CONFIRMED | cleanup | 2026-05-26 |
| 13544 | 11.0 | smeserver-domains-advanced | CONFIRMED | SM2 panel | 2026-05-15 |
| 13543 | 11.0 | smeserver-crontab_manager | CONFIRMED | review SM2 change_entry display | 2026-05-15 |
| 13542 | 11.0 | smeserver-email-management | CONFIRMED | SM2 panel | 2026-05-14 |
| 13541 | 11.0 | smeserver-denyhosts | CONFIRMED | SM2 panel | 2026-05-13 |
| 13536 | Futur | smeserver-openvpn-s2s | CONFIRMED | NFR: implement monitoring of link using management instead of ping | 2026-05-02 |
| 13528 | 11.0 | smeserver-openvpn-s2s | CONFIRMED | needs SM2 panel | 2026-05-02 |
| 13527 | 11.0 | phpki | CONFIRMED | form to create CA is detected as login form | 2026-04-28 |
| 13520 | Futur | smeserver-crontab_manager | CONFIRMED | Change GUI creation of crontab entries to newer paradigm. | 2026-04-26 |
| 13510 | Futur | smeserver-geoip | CONFIRMED | Update geoipupdate package | 2026-04-23 |
| 13509 | Futur | Unknown | CONFIRMED | New contrib lnav | 2026-04-22 |
| 13494 | Futur | smeserver-mailstats | CONFIRMED | Email wrongly seen as webmail | 2026-04-12 |
| 13493 | 11.0 | smeserver-xt_geoip | CONFIRMED | Add Geoip bypass for selected IPs | 2026-04-10 |
| 13475 | 11.0 | smeserver-nextcloud | CONFIRMED | Cannot reset nextcloudadmin password | 2026-03-18 |
| 13468 | 11.0 | smeserver-onlyoffice | CONFIRMED | migrate to mariadb as db | 2026-05-28 |
| 13461 | Futur | smeserver-vacation | CONFIRMED | Vacation - Global Ignore List | 2026-06-25 |
| 13455 | 11.0 | smeserver-podman | CONFIRMED | First import to Koozali SME v11 smeserver-podman | 2026-03-04 |
| 13448 | Futur | smeserver-remoteuseraccess | CONFIRMED | Need user panel to allow individual user to set SSL keys | 2026-05-29 |
| 13434 | Futur | smeserver-mailsorting | CONFIRMED | New rule sometimes tries to re-use one already there | 2026-02-12 |
| 13433 | Futur | smeserver-mailsorting | CONFIRMED | Regression: Header option only looks in From/To/CC for dovecot-sieve | 2026-05-29 |
| 13432 | Futur | smeserver-phpsysinfo | CONFIRMED | Replace the inline (static) version of phpsysinfo with the dynamic one | 2026-05-15 |
| 13423 | Futur | smeserver-mailsorting | CONFIRMED | Add cancel button to modify screen | 2026-02-06 |
| 13422 | Futur | smeserver-mailstats | CONFIRMED | Geoip table percentage does not have percent sign unlike all the other tables) | 2026-02-06 |
| 13421 | 11.0 | smeserver-mailsorting | CONFIRMED | Mail filtering Match Against shows TO_ | 2026-07-31 |
| 13402 | Futur | smeserver-migratehelper | CONFIRMED | Kill clamscan and other resource hogs | 2026-01-24 |
| 13395 | Futur | smeserver-phpsysinfo | CONFIRMED | [2188] [error] [9AG70tnuzc_Y] Controller "SrvMngr::Controller::Phpsysinfo" does not exist at /usr/share/perl5/vendor_perl/Mojolicious. | 2026-05-16 |
| 13393 | Futur | smeserver-mailstats | CONFIRMED | Add floating buttons that allow back and forward without loosing scrolled position. | 2025-12-25 |
| 13390 | Futur | smeserver-crontab_manager | CONFIRMED | Add in crontab summary to modify panel and "refresh" button | 2025-12-16 |
| 13367 | 11.0 | smeserver-fail2ban | CONFIRMED | regression SM2 panel do not separate configuration and status in different pages | 2026-07-24 |
| 13359 | 11.0 | smeserver-service_control | CONFIRMED | Needs Add in panel for SM2 (smeserver-service_control) | 2026-06-05 |
| 13356 | 11.0 | smeserver-smeadmin | CONFIRMED | Add in panel for SM2 (smeserver-smeadmin) | 2025-11-27 |
| 13355 | 11.0 | smeserver-shared-folders | CONFIRMED | Add in second panel for SM2 - userpanel-encfs (smeserver-shared-folders) | 2025-11-27 |
| 13354 | 11.0 | smeserver-shared-folders | CONFIRMED | smeserver-shared-folders: remove old server-manager panels | 2025-11-27 |
| 13352 | 11.0 | smeserver-vacation | CONFIRMED | smeserver-vacation: remove old server-manager panels | 2025-11-27 |
| 13350 | 11.0 | smeserver-wbl | CONFIRMED | smeserver-wbl: remove old server-manager panels | 2025-11-27 |
| 13348 | 11.0 | smeserver-fail2ban | CONFIRMED | smeserver-fail2ban: remove old server-manager panels | 2026-06-17 |
| 13347 | 11.0 | smeserver-BackupPC | CONFIRMED | smeserver-BackupPC: remove old server-manager panels | 2025-11-27 |
| 13327 | 11.0 | smeserver-mailstats | CONFIRMED | NFR: add nightly postfix stats from/similar to logwatch | 2025-11-20 |
| 13324 | Futur | smeserver-awstats | CONFIRMED | remove qmail specific stats and support postfix | 2025-11-19 |
| 13320 | Futur | smeserver-mailstats | CONFIRMED | Javascript failures on front panel | 2025-11-18 |
| 13318 | 11.0 | smeserver-ddclient | CONFIRMED | javascript failures in front panel | 2025-11-18 |
| 13309 | Futur | phpki | CONFIRMED | NFR procedure to renew CA root before expiry | 2025-11-16 |
| 13308 | Futur | phpki | CONFIRMED | NFR display informaiton about CA root star date , end date, day to its end | 2025-11-16 |
| 13292 | 11.0 | smeserver-nextcloud | CONFIRMED | NFR configure pretty URL | 2025-11-13 |
| 13277 | Futur | smeserver-ddclient | CONFIRMED | getmyip sometimes fails when called by ddclient | 2026-07-08 |
| 13271 | 11.0 | smeserver-dirty-tools | CONFIRMED | error: Bad source: /builddir/build/SOURCES/smeserver-dirty-tools-0.1.0.tar.gz: No such file or directory | 2025-11-05 |
| 13264 | Futur | smeserver-mailsorting | CONFIRMED | NFR: Add Body and ListID to options for sieve variant and add duplicate rule command | 2026-05-29 |
| 13260 | 11.0 | smeserver-qmail-notify | CONFIRMED | Remove smesever-qmail-notify | 2025-11-13 |
| 13244 | Futur | smeserver-mailsorting | CONFIRMED | NFR: Enhancements after Sieve implementation | 2026-05-29 |
| 13242 | 11.0 | smeserver-mailstats | CONFIRMED | Make the report and html work for other languages. | 2025-10-18 |
| 13241 | 11.0 | smeserver-mailstats | CONFIRMED | External connection count is very much higher than table indicates | 2025-10-18 |
| 13236 | 11.0 | smeserver-mailstats | CONFIRMED | Add arithmetic test/comparison of totals versus broken down totals | 2025-10-15 |
| 13234 | 11.0 | smeserver-migratehelper | CONFIRMED | Migrate-helper - we should warn if we create /mnt/backup | 2025-10-14 |
| 13231 | 11.0 | madsonic | CONFIRMED | Build error - Arch dependent binaries in noarch package | 2025-10-10 |
- Report truncated - count greater than max allowed 101 > 100
Issues CONFIRMED
| ID | Version | Package | Status | Summary (62 tasks) ⇒ | Modified |
|---|---|---|---|---|---|
| 12957 | 12.x | --- | CONFIRMED | move documentation and developer guide to sphinx documentation | 2025-03-09 |
| 12851 | 11.x | smeserver-apache | CONFIRMED | add .well-known/security.txt and more .. | 2024-12-31 |
| 12850 | 11.x | smeserver-apache | CONFIRMED | Template for Content-Security-Policy on VirtualHosts | 2024-12-31 |
| 12849 | 11.x | smeserver-apache | CONFIRMED | add hsts support | 2024-12-31 |
| 12455 | 10.0 | --- | CONFIRMED | Missing PassivePorts documentation | 2024-01-09 |
| 12409 | 10.0 | --- | CONFIRMED | Zabbix-proxy - No version number | 2023-09-12 |
| 12408 | 10.0 | --- | CONFIRMED | Zabbix contrib - Uninstall is missing | 2023-09-11 |
| 12407 | 10.0 | --- | CONFIRMED | zabbix contrib - obsolete XML exports templates link | 2023-09-10 |
| 11962 | 10.0 | smeserver-base | CONFIRMED | Config properties for rsyslog, log messages from systemd journal to syslog. | 2022-05-02 |
| 11746 | 10.0 | smeserver-radiusd | CONFIRMED | Add Radius auth via PAP and db settings add LDAP and WAP auth now available see bugs | 2021-11-08 |
| 11709 | 10.0 | --- | CONFIRMED | contrib smeserver-dokuwiki - link to http://gitweb.firewall-services.com | 2021-10-12 |
| 11594 | 10.0 | smeserver-backup | CONFIRMED | Workstation backup no longer supports SMB1, now includes option to backup to a SMB1 target | 2021-05-13 |
| 11585 | 10.0 | smeserver-samba | CONFIRMED | new default executable files disabled by default smb, ibay and pers space | 2021-04-29 |
| 11584 | 10.0 | smeserver-mysql | CONFIRMED | Template more mysqld parameters list of avail db settings | 2021-05-04 |
| 11583 | 10.0 | smeserver-mysql | CONFIRMED | Enable mysqld slow queries log see db settings | 2021-05-04 |
| 11562 | 10.0 | smeserver-samba | CONFIRMED | SMB config settings for client min protocol and server min protocol | 2021-04-17 |
| 11538 | 10.0 | smeserver-email | CONFIRMED | ClamAV silently ignores .rar archives - enable this filter if you want to exclude rar archives | 2021-04-09 |
| 11533 | 10.0 | smeserver-base | CONFIRMED | NFR: Template dhcpd.conf domain-name-servers setting | 2021-04-26 |
| 11509 | 10.0 | smeserver-email | CONFIRMED | ClamAV silently ignores .rar archives | 2021-04-09 |
| 11497 | 10.0 | --- | CONFIRMED | contribs: change usage of headertabs to tabs | 2021-03-28 |
| 11473 | 10.0 | smeserver-horde | CONFIRMED | when accessing to admin panel in Horde we get this message on red background | 2021-03-20 |
| 11472 | 10.0 | smeserver-php | CONFIRMED | Option to update PHPBaseDir to include PEAR on dynamic content enabled ibay | 2021-03-22 |
| 11460 | 10.0 | smeserver-php | CONFIRMED | sync php properties accross ibays fpm and php.init | 2021-03-15 |
| 11434 | 10.0 | smeserver-mysql | CONFIRMED | Enabling MySQL 4-byte support | 2021-03-08 |
| 11377 | 10.0 | smeserver-spamassassin | CONFIRMED | spamd SpamLearning needs to be changed to spamassassin SpamLearning | 2021-02-22 |
| 11347 | 10.0 | --- | CONFIRMED | Initial Import in SME 10 [smeserver-remoteuseraccess] | 2021-02-15 |
| 11346 | 10.0 | rssh | CONFIRMED | user needing scp access with rssh shell need to be member of rsshusers group | 2022-04-18 |
| 11261 | 10.0 | smeserver-runit | CONFIRMED | Needs details adding to wiki for info - runit should run at basic.target and before network.target | 2020-12-14 |
| 11260 | 10.0 | smeserver-packetfilter | CONFIRMED | Update wiki re use of pptpd for sme10, has been depreciated | 2020-12-13 |
| 11259 | 10.0 | smeserver-email | CONFIRMED | migration to systemd - smtp-auth-proxy - /service/smtp-auth-proxy/run | 2020-12-13 |
| 11258 | 10.0 | smeserver-ldap | CONFIRMED | migration to systemd - ldap - /service/ldap/run | 2020-12-12 |
| 11257 | 10.0 | smeserver-apache | CONFIRMED | migration to systemd - httpd-e-smith - /service/httpd-e-smith/run - httpd.service | 2020-12-12 |
| 11240 | 10.0 | smeserver-radiusd | CONFIRMED | Wiki needs update re migration to systemd - radiusd - /service/radiusd/run - radiusd.service | 2020-12-15 |
| 11238 | 10.0 | smeserver-nutUPS | CONFIRMED | Service migrated to systemd, renamed ups, changes to template structure and nameing | 2021-04-25 |
| 11237 | 10.0 | multiple-packages | CONFIRMED | Changes to actions and events as indicated a consequence of systemd-reload changes | 2020-12-14 |
| 11236 | 10.0 | smeserver-qpsmtpd | CONFIRMED | Update docs with change to systemd - qpsmtpd - /service/qpsmtpd/run | 2020-12-07 |
| 11225 | 10.0 | smeserver-php | CONFIRMED | [systemd] enable php services for sme-server.target | 2020-12-14 |
| 11220 | 10.0 | smeserver-qmail | CONFIRMED | [updates w/o reboot] migration intergration - e-smith-qmail | 2020-12-01 |
| 11219 | 10.0 | smeserver-base | CONFIRMED | [systemd] starting a service with systemd only if `db configuration getprop SERVICE status` is enabled | 2020-12-01 |
| 11218 | 10.0 | smeserver-qmail | CONFIRMED | service needs migration to systemd - qmail - /service/qmail/run | 2020-12-01 |
| 11214 | 10.0 | smeserver-tinydns | CONFIRMED | service needs migration to systemd - tinydns - /service/tinydns/run | 2020-11-29 |
| 11213 | 10.0 | smeserver-dnscache | CONFIRMED | service needs migration to systemd - dnscache - /service/dnscache/run | 2020-11-29 |
| 11188 | 10.0 | --- | CONFIRMED | AMD processors other than server class have no official support | 2021-02-20 |
| 10990 | 10.0 | --- | CONFIRMED | Software_Collections:Python wiki instructions are need to be updated in particular for SME10 | 2020-07-01 |
| 10555 | 9.2 | --- | CONFIRMED | update wiki pages | 2018-04-08 |
| 10553 | 9.0 | --- | CONFIRMED | update way we configure repo in wikipage | 2018-04-05 |
| 10540 | 9.2 | --- | CONFIRMED | NICBonding not documented in server manual | 2018-03-15 |
| 10375 | 10.0 | --- | CONFIRMED | Anaconda exception report - name already in use | 2021-03-27 |
| 9941 | 9.0 | smeserver-qpsmtpd | CONFIRMED | Disable DMARC and SPF rejections by default | 2017-01-23 |
| 9545 | 9.0 | --- | CONFIRMED | replace manually entered repo info in wiki pages | 2016-06-01 |
| 9469 | 9.1 | smeserver-qpsmtpd | CONFIRMED | Document qpsmtpd changes | 2017-02-22 |
| 9083 | 9.0 | --- | CONFIRMED | All qpsmtpd properties should be listed in http://wiki.contribs.org/DB_Variables_Configuration | 2015-10-20 |
| 8885 | 10.0 | smeserver-packetfilter | CONFIRMED | masq TCPMinimizeDelay db setting and masq template | 2019-01-27 |
| 8844 | 9.0 | --- | CONFIRMED | The pointer of the download page is lost in too much Informations | 2015-02-12 |
| 8843 | 9.0 | --- | CONFIRMED | Update the wiki UPS Page | 2015-02-13 |
| 8798 | 9.0 | --- | CONFIRMED | Affa 3 Wiki Page | 2021-09-23 |
| 8779 | 9.0 | --- | CONFIRMED | Keep a copy of all emails - not working | 2015-02-11 |
| 8148 | 8.0 | --- | CONFIRMED | Document changes to backup (DAR) in respect of inconsistent set numbers | 2014-01-19 |
| 7799 | 10.0 | smeserver-ibays | CONFIRMED | An ibay cannot have the same name as an html sub-directory | 2021-03-10 |
| 7664 | 8.0 | --- | CONFIRMED | installing modSSL verified certificate doesn't work for SSL IMAP or SSMTP transactions | 2016-01-17 |
| 6749 | 8.0 | --- | CONFIRMED | Audit the pages listed under Category:Contrib in the wiki | 2013-02-07 |
| 1695 | 10.0 | smeserver-ibays | CONFIRMED | NFR: allow i-bays named after reserved names. | 2021-03-10 |
Issues CONFIRMED
| ID | Version | Status | Summary | Modified |
|---|---|---|---|---|
| 9371 | 8.x | CONFIRMED | Pootle does not import already present translation | 2016-03-23 |
If you can help, the developers can concentrate on fixing the bugs. The steps in this list take approx 90% of the time in the resolving of most bugs. Reread How to report bugs effectively
Now look at the bug list below with your Troubleshooter hat on.
- Ask the questions asked by the essay
- Get the information from the reporter, set the bug to NEEDINFO when more information is required
- Reproduce the issue
- CONFIRM the bug or if you can't reproduce it then add a comment that you cannot reproduce. If no-one can reproduce it then RESOLVED-WORKSFORME may be appropriate.
- Summarise the issue if the report isn't clear
- Add a note about a workaround/fix if one is obvious to you
- That fix may not be the one we adopt, but it often helps if you tell us what you did to fix it
The bugs below need triage, they are split up into SME Server 10, SME Server 9 & contribs.
SME Server 10
SME Server 9
SME Server Contribs
| ID | Status | Summary (55 tasks) ⇒ | Modified |
|---|---|---|---|
| 6648 | UNCONFIRMED | Text-string might need review | 2011-06-18 |
| 6682 | UNCONFIRMED | mysql password is not properly set on SME8b6 | 2011-07-09 |
| 6683 | UNCONFIRMED | Zarafa7 on SME8b6, zarafa-monitor is complaining that Terminal locale is not UTF-8 | 2011-08-23 |
| 6746 | UNCONFIRMED | No configuration information in Panel | 2011-10-01 |
| 6818 | UNCONFIRMED | Missing Data from Squid Report Generator (Only in the web interface?) | 2011-12-19 |
| 6914 | UNCONFIRMED | Can not access internet after switch serveronly to servergateway and back again | 2025-09-05 |
| 6919 | UNCONFIRMED | Can not access internet after switch from servergateway to serveronly and back again | 2013-12-02 |
| 6947 | UNCONFIRMED | DAR2 contrib dar2-mc plugin does not allow midnight commander to browse dar files | 2014-12-31 |
| 7052 | UNCONFIRMED | Cannot find backup directory when restoring to a new disk | 2012-07-24 |
| 7134 | UNCONFIRMED | Unable to install TRAC to sme 8.0 - missing python 2.4 | 2015-03-25 |
| 7177 | UNCONFIRMED | Zarafa for SME8 custom templates | 2013-02-20 |
| 7195 | UNCONFIRMED | Later php53-mapi version requested | 2013-01-01 |
| 7674 | UNCONFIRMED | smeserver-sogo: need to change /etc/sysconfig/memcached | 2024-02-25 |
| 7802 | UNCONFIRMED | feature request - send info about unused mac / IP for certain period of time | 2013-07-24 |
| 8715 | UNCONFIRMED | Zarafa <= 7.1 vulnerable to POODLE (SSLv3) | 2023-11-11 |
| 8859 | UNCONFIRMED | FEATURE REQUEST: All permission map for the server in a single web form | 2015-02-26 |
| 8906 | UNCONFIRMED | server.conf is not correct for the latest version of Zarafa | 2023-11-11 |
| 9107 | UNCONFIRMED | trouble fetching mails when one of the list is infected | 2015-10-27 |
| 9111 | UNCONFIRMED | NFR: add handling of "Comment" property in lat-hosts | 2016-03-07 |
| 9131 | UNCONFIRMED | fetchmail loop if one mail contains a virus | 2015-11-19 |
| 9171 | UNCONFIRMED | New templates for use with zarafa 7.2 | 2023-11-11 |
| 9866 | UNCONFIRMED | netdata realtime monitor integration | 2022-04-03 |
| 9916 | UNCONFIRMED | Sogo/ActiveSync Freebusy empty file issue | 2024-02-25 |
| 10199 | UNCONFIRMED | problemi con WebFiltering | 2017-04-02 |
| 10422 | UNCONFIRMED | NFR: portscan jail | 2018-11-06 |
| 10430 | UNCONFIRMED | SSH Denyhosts Web panel does not support entry of range of "Authorized IP" | 2017-09-27 |
| 10465 | UNCONFIRMED | Error message returned as Vacation auto reply | 2024-02-25 |
| 10620 | NEEDINFO | Asterisk not logging to CDR or CEL databases | 2022-12-07 |
| 10913 | UNCONFIRMED | OpenVPN connections status showing time in non-human readable format | 2020-03-27 |
| 11048 | UNCONFIRMED | Public access, no auth | 2020-10-22 |
| 11338 | UNCONFIRMED | NFR: Copy rules from one user account to another | 2026-05-29 |
| 11546 | UNCONFIRMED | Generates FATAL PLUGIN ERROR [check_badcountries]: No record found for IP address x.x.x.x | 2021-04-12 |
| 11705 | UNCONFIRMED | No '/sbin/sendmail' available | 2025-09-25 |
| 11764 | UNCONFIRMED | queries fail with missing tables | 2021-11-19 |
| 11831 | UNCONFIRMED | learn.pl attempts but fails to create default directories for some users. | 2022-09-22 |
| 11865 | UNCONFIRMED | make a user friendly message when data is not yet available to display graphs | 2023-12-18 |
| 11878 | UNCONFIRMED | Unable to see pages after logging in (smeserver-ttrss) | 2022-05-24 |
| 11954 | NEEDINFO | noise with /etc/e-smith/events/actions/systemd-default | 2026-07-09 |
| 12161 | UNCONFIRMED | smeserver-dar2 not found when following the SME10 instructions | 2022-08-31 |
| 12166 | NEEDINFO | init-accounts | 2026-07-09 |
| 12176 | UNCONFIRMED | php version hard coded to 73 in httpd.conf | 2025-10-05 |
| 12201 | UNCONFIRMED | Limit log noise in /var/log/httpd/error_log | 2022-09-26 |
| 12216 | UNCONFIRMED | network scan takes server off line (smeserver-dhcpmanager) | 2022-10-30 |
| 12307 | UNCONFIRMED | Problem activating url filtering and category filtering smeserver-webfilter | 2023-01-31 |
| 12346 | UNCONFIRMED | Firebird v2.5.x on SMEserver v10.1 | 2023-04-01 |
| 12355 | UNCONFIRMED | Shutdown errors detected and logged during shutdown of Postgres 13. | 2023-05-17 |
| 12366 | UNCONFIRMED | datestyle on en_US needs to be mdy, not dmy. | 2023-06-05 |
| 12402 | UNCONFIRMED | Using smeserver-git makes smeserver-fail2ban ban even though whitelisted. | 2023-08-24 |
| 12419 | UNCONFIRMED | lat-users error "The user ID should be greater or equal to 5025" | 2023-10-23 |
| 12582 | UNCONFIRMED | Denyhosts ValidFrom from Configurations DB not used | 2024-04-05 |
| 12766 | UNCONFIRMED | change php version to contrib smeserver-wordpress | 2025-10-05 |
| 13452 | UNCONFIRMED | busy mailserver misses early morning details until mid-afternoon | 2026-06-14 |
| 13507 | UNCONFIRMED | Nextcloud /usr/bin/nc_upgrade permissions | 2026-04-24 |
| 13518 | UNCONFIRMED | preJobCommand and postJobCommand directives in config file | 2026-04-24 |
| 13568 | UNCONFIRMED | Missing * in crontab file production | 2026-06-03 |
| ID | Summary (320 tasks) ⇒ | Package | Product | Modified |
|---|---|---|---|---|
| 13651 | NFR make cli mailx send with a acceptable FROM address. | smeserver-email | SME Server 11.X | 2026-07-10 |
| 13625 | Add sngrep | --- | SME Server Future | 2026-06-26 |
| 13365 | NFR when changing Primary domain : allow to keep previous primary as regular / migrate hosts | smeserver-base | SME Server 11.X | 2025-11-29 |
| 13205 | Nut battery test script | smeserver-nutUPS | SME Server Future | 2025-09-30 |
| 13119 | nfr set password policy also at pam level | --- | SME Server 11.X | 2025-09-01 |
| 12752 | NFR Server-manager - Add DHCP Wake On LAN links in hostnames panel | smeserver-manager | SME Server 11.X | 2025-01-18 |
| 12322 | Breakout setting ownership/permissions for ./files and ./html into a separate action | smeserver-ibays | SME Server 11.X | 2023-08-17 |
| 12321 | Create a new action to set permissions for an ibay based on dbase parameters and pre-set settings | smeserver-ibays | SME Server 11.X | 2023-08-17 |
| 12185 | list php pools | smeserver-php | SME Server Future | 2022-09-19 |
| 12103 | Expand esmith:DB to include data verification | --- | SME Server Future | 2022-07-13 |
| 12101 | input verification | multiple-packages | SME Server Future | 2022-08-06 |
| 11689 | Allow comment for Remote Access panel, Remote Management table | smeserver-base | SME Server 11.X | 2023-08-16 |
| 11682 | SSH add MaxAuthTries to server-manager panel | smeserver-openssh | SME Server Future | 2026-08-11 |
| 11616 | NFR : proftpd check if custom cert and key are related and default to self signed if not | smeserver-proftpd | SME Server 11.X | 2025-02-15 |
| 11615 | NFR : httpd check if custom cert and key are related and default to self signed if not | smeserver-apache | SME Server 11.X | 2025-02-15 |
| 11614 | NFR : check if custom cert and key are related and default to self signed if not | smeserver-certificates | SME Server 11.X | 2025-02-15 |
| 11588 | dkim signing of internally sended emails | qmail | SME Server Future | 2024-04-28 |
| 11553 | NFR: stop service on uninstall | smeserver-update | SME Server Future | 2025-08-27 |
| 11534 | difference between domain events | smeserver-radiusd | SME Server 11.X | 2023-08-16 |
| 10953 | disable and hide addons in gui install | anaconda | SME Server 11.X | 2026-02-20 |
| 10886 | NFR: make php*-php-fpm use php-fpm or php config unless one is defined | smeserver-php | SME Server Future | 2022-09-18 |
| 10845 | post-upgrade : Use of uninitialized value $nt_hash in string eq at /etc/e-smith/events/post-upgrade/S15user-lock-passwd | smeserver-base | SME Server 11.X | 2023-08-16 |
| 10844 | use yum-plugin-universal-hooks | smeserver-update | SME Server Future | 2025-08-27 |
| 10841 | list modified rpm owned files | smeserver-audittools | SME Server Future | 2019-12-03 |
| 10835 | .gitignore... | smeserver-devtools | SME Server 11.X | 2023-08-16 |
| 10834 | NFR: Display warning on root login if UnsavedChanges = 'yes' | smeserver-base | SME Server Future | 2022-10-07 |
| 10686 | pre update smeserver-yum and smeserver-support before any yum update. | smeserver-update | SME Server Future | 2025-08-27 |
| 10643 | Error: IP cannot be server IP or Gateway IP. | --- | SME Server 11.X | 2023-08-16 |
| 10623 | NFR: allow multiple upstream ntp servers | smeserver-ntp | SME Server 11.X | 2026-04-27 |
| 10522 | Samba4 standalone "samba-tools" user (add,remove,update) via server-manager | --- | SME Server Future | 2018-02-19 |
| 10497 | qpsmtpd plugin typo in HELO log report | qpsmtpd | SME Server 11.X | 2026-02-24 |
| 10456 | add hw info to bugreport | e-smith-manager | SME Server Future | 2022-09-18 |
| 10402 | NFR: template the qpsmtpd helo plugin 'reject' treatment | smeserver-qpsmtpd | SME Server Future | 2017-08-04 |
| 10391 | Add option for sshfs to workstation backup | smeserver-backup | SME Server Future | 2022-04-03 |
| 10359 | NFR: only allow SENDING local email for User account | smeserver-qpsmtpd | SME Server Future | 2022-04-03 |
| 10346 | Add possibility to set User/group account with local INCOMING email only via the manager + reword Pseudonyms panel | smeserver-email | SME Server Future | 2022-09-18 |
| 10323 | Qpsmtpd: Change the error message for unknown user | qpsmtpd-plugins | SME Server Future | 2019-01-18 |
| 10236 | adopt duplicity as an alternative backup tool | smeserver-backup | SME Server Future | 2022-09-18 |
| 10177 | [SAMBA 4] missing win10samba.reg and maybe other changes on e-smith samba | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 10176 | NFR: remote information box in the server manager and update message | smeserver-manager | SME Server Future | 2022-10-22 |
| 10158 | NFR Improve support for 3rd party repositories | smeserver-update | SME Server Future | 2025-08-27 |
| 10152 | Restrict dhcp leases only to reserved ones | smeserver-base | SME Server Future | 2022-09-19 |
| 10128 | property to prevent modification of permission for an ibay subfolders and files | smeserver-ibays | SME Server Future | 2022-09-18 |
| 10105 | NFR Creating additional hidden folders inside of user's home share. | smeserver-samba | SME Server Future | 2020-12-04 |
| 10075 | SPF / SRS : Sender Rewriting Scheme | smeserver-postfix | SME Server Future | 2024-12-17 |
| 9867 | adopt haveged to increase pseudo randomness availability | --- | SME Server Future | 2022-04-16 |
| 9822 | [Samba 4] Update console startup module for Samba 4 (smb) | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9807 | [Samba 4]smeserver-qpsmtpd changes for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9806 | [Samba 4] e-smith-openssh modifications for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9804 | [Samba 4] Update password functions in esmith::util for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9802 | [Samba 4] Modify user events/actions and server-manager panel | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9801 | [Samba 4] Add createADUser function to esmith::Util | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9800 | [Samba 4] update e-smith-quota to process quotas for active directory users | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9764 | [SSD] Add fstab key in e-smith db | --- | SME Server Future | 2022-04-03 |
| 9713 | [Samba 4] Reconfigure recycle bin for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9712 | [Samba 4] Reconfigure shadowcopy for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9708 | [Samba 4] Evaluate registry fragments in server-resources for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9700 | [Samba 4]Consider removing /sbin/e-smith/samba_check_password | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9662 | [Samba 4] System Initialization and Re-Configuration with Active Directory | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9651 | [Samba 4] Remove Samba Parts from esmith::Util for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 9650 | Allow control over antivirus scan scheduling | smeserver-clamav | SME Server Future | 2022-04-03 |
| 9643 | NFR: avoid backup tar to cross filesystems --one-file-system | smeserver-backup | SME Server Future | 2016-07-02 |
| 9632? | Add the extra list of rpm in the backup | smeserver-backup | SME Server Future | 2017-04-26 |
| 9609 | setting for a fixed mac address for remote connection | smeserver-base (network) | SME Server Future | 2016-06-20 |
| 9568 | merge ibays and shared folder | smeserver-ibays | SME Server Future | 2024-02-26 |
| 9517 | add cloud capability to smeserver-backup | smeserver-backup | SME Server Future | 2020-04-28 |
| 9457 | NFR: possibility to disable the creation of default pseudonyms | smeserver-base | SME Server Future | 2022-09-18 |
| 9306 | Add yum plugin to enable all repos for 'yum clean all'. | smeserver-update | SME Server Future | 2025-08-27 |
| 9291 | log admin's access to server-manager | e-smith-manager | SME Server Future | 2017-03-01 |
| 9214? | add to db command a search key function | smeserver-lib | SME Server Future | 2021-11-19 |
| 9213 | add to db command json formatted output | smeserver-lib | SME Server Future | 2022-09-18 |
| 9203 | Implement reboot server-manager panel using Mojolicious::Lite | e-smith-manager | SME Server Future | 2016-10-22 |
| 9193 | Modify the Primary ibay from the server-manager | smeserver-ibays | SME Server Future | 2022-09-18 |
| 9190 | editable/configurable port forward rules | smeserver-portforwarding | SME Server Future | 2016-06-17 |
| 9136 | Update/Add default SBLList property in configuration qpsmtpd database | smeserver-qpsmtpd | SME Server Future | 2016-03-26 |
| 9125 | NFR: check for updates just after install | smeserver-base | SME Server Future | 2015-11-15 |
| 9122 | Email - ODT and Docx files blocked as Zip files | smeserver-qpsmtpd | SME Server Future | 2015-11-17 |
| 9121 | Email - Different mail pattern for v3 Zip file | smeserver-qpsmtpd | SME Server Future | 2022-09-18 |
| 9109 | enable squid authentication | smeserver-proxy | SME Server Future | 2016-03-26 |
| 9084 | Bcc direction (all/outgoing/incoming) should be a parameter | smeserver-qpsmtpd | SME Server Future | 2016-03-26 |
| 9050 | problems with sending mail via Office365 SmartHost | --- | SME Server Future | 2016-03-26 |
| 9030 | Activate Samba Audit functionality for user home directories | smeserver-samba | SME Server Future | 2015-09-03 |
| 8984 | Allow more DB settings for cron jobs | smeserver-base | SME Server Future | 2022-04-03 |
| 8852 | Do not offer AUTH if a weak encryption is used | smeserver-qpsmtpd | SME Server Future | 2022-09-18 |
| 8803 | Adjust the Primary welcome page. Make it friendly, promotive and informative | smeserver-base | SME Server Future | 2022-09-18 |
| 8703 | [SAMBA4] Samba 4: Home directory | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 8690 | [SAMBA4] e-smith-base updates due to Samba 4 WINS/smbpasswd removal | smeserver-base | SME Server Future | 2020-09-30 |
| 8689 | [SAMBA4] e-smith-backup updates for Samba 4 -- wins and smbpasswd | smeserver-backup | SME Server Future | 2020-09-30 |
| 8688 | [SAMBA4] update e-smith-lib for Samba 4 | smeserver-lib | SME Server Future | 2020-09-30 |
| 8687 | [SAMBA4] Add SSSD daemon for Samba 4 local authentication | AD smeserver-samba | SME Server Future | 2024-11-01 |
| 8681 | Include python script to decode dnscache logs | smeserver-dnscache | SME Server Future | 2016-03-26 |
| 8674 | [SAMBA4] Remove smbpasswd and WINS pieces for Samba 4 | AD smeserver-samba | SME Server Future | 2024-09-20 |
| 8668 | [SAMBA4] Bootstrap-Console update for Samba 4 | smeserver-base | SME Server Future | 2020-09-30 |
| 8665 | [SAMBA4] esmith::AD perl module for interacting with Active Directory | smeserver-ldap | SME Server Future | 2020-09-30 |
| 8660 | [SAMBA4] User account authentication with Active Directory and AccountsDB | smeserver-ldap | SME Server Future | 2020-09-30 |
| 8638 | [SAMBA 4] DNS Backend for Samba 4 | smeserver-dnscache | SME Server Future | 2020-09-30 |
| 8632 | [Samba 4] Remove smb.conf template fragments from e-smith-LPRng-2.4.0-1 | smeserver-LPRng | SME Server Future | 2020-09-30 |
| 8596 | config command line sanitise and comment data inputs | --- | SME Server Future | 2014-10-09 |
| 8540 | [SSD] Use of SSD disks (Write Amplification/Over Provisioning) | --- | SME Server Future | 2022-04-03 |
| 8532 | safer email with dnssec and dane | smeserver-postfix | SME Server Future | 2024-12-17 |
- Report truncated - count greater than max allowed 101 > 100
All the errors below have been fixed and need verification, they are split up into SME Server 9, SME Server 8 & contribs.
The bug report will detail the exact package and version needed. These are normally in smeupdates-testing and can be installed by "yum --enablerepo=smeupdates-testing update <package>"
for example
yum --enablerepo=smeupdates-testing update e-smith-ldap
As it is a manual step to move packages into smeupdates-testing the most recent packages will be in smetest and can be installed from there if necessary. for example
yum --enablerepo=smetest update e-smith-ldap
or if you need several repositories :
yum --enablerepo=smetest,smeupdates-testing,smedev update e-smith-ldap
SME Server 11 Verifications Needed
| ID | Package | Summary (18 tasks) ⇒ | Milestone | Blocks | Depends |
|---|---|---|---|---|---|
| 9844 | smeserver-manager | User-password gives misleading error on entering same password | 11.0 | ||
| 11708 | smeserver-manager | CSRF security check should fully protect smeserver-manager | 11.0 | ||
| 12677 | smeserver-base | add support for external VLAN | 11.0.alpha1 | ||
| 12678 | smeserver-base | rework pppoe for kernel space rather than use rspace | 11.0.alpha1 | ||
| 13074 | smeserver-base | /usr/sbin/pppd: /usr/lib64/pppd/2.4.5/rp-pppoe.so: cannot open shared object file | 11.0.rc1 | ||
| 13130 | smeserver-base | pppoe fails to recconect after update: interface or tty missing | 11.0.rc1 | ||
| 13449 | smeserver-manager | Set CSS so that fields in a form extend to the right with a max of 50%, but auto sized within that. | 11.0 | ||
| 13592 | smeserver-certificates | Letsencrypt fails to create genuine cert when test certs have been generated | 11.0 | ||
| 13652 | smeserver-manager | Backup.pm controller does load directories to backup only at smanager start | 11.0 | ||
| 13684 | smeserver-base | encoding issue in /etc/e-smith/events/actions/user-modify-unix and /etc/e-smith/events/actions/user-create-unix | 11.0 | ||
| 13686 | smeserver-manager | Re-factor any set of tests where the subsequent test is still run when the previous one has failed | 11.0 | ||
| 13689 | smeserver-manager | my ($notif, $modul) = ; Does NOT intialise BOTH variables | 11.0 | ||
| 13691 | smeserver-manager | Scan of Controller files found a few typos etc | 11.0 | ||
| 13699 | smeserver-manager-locale | string mixed up for translation of panel hostname | 11.0 | ||
| 13701 | smeserver-lib | Cannot add user to ldap | 11.0 | ||
| 13704 | smeserver-ldap | migrate missing values | 11.0 | ||
| 13705 | smeserver-manager | Overall bug to document changes needed to accomodate a new translation system | 11.0 | 13660 | |
| 13712 | smeserver-manager | Directory panel phone number validation only works for US/Canada phones | 11.0 |
Direct Link of Bugzilla
SME Server Translations Verifications
Direct Link of Bugzilla
SME Server Contribs Verifications
| ID | Component | Version | Summary (10 tasks) ⇒ |
|---|---|---|---|
| 12081 | smeserver-affa | 10.0 | if host key verification fails (because response no), affa tries again 3 |
| 12084 | smeserver-affa | 10.0 | AFFA --run job ends with message "uninitialized value" |
| 12165 | smeserver-affa | 10.0 | rsync update rsync.x86_64 0:3.1.2-11.el7_9 breaks AFFA sync |
| 12922 | smeserver-affa | 11.0 | smeserver-affa /usr/sbin/affa permissions |
| 12935 | smeserver-affa | 11.0 | smeserver-affa-4.0-6 gives; Experimental keys on scalar is now forbidden |
| 13674 | smeserver-sendmail-wrapper | 11.0 | few errors in /etc/e-smith/templates/etc/php.ini/80ModuleSettings02mailfunctionX |
| 8955 | smeserver-fail2ban | 9.2 | Fail2Ban error in qpsmtpd.conf regex |
| 13666 | smeserver-crontab_manager | Futur | Many contribs with SM2 panels still call DB without UTF8 in open |
| 12998 | smeserver-ddclient | Futur | ddclient prevents bootstrap console to finish |
| 13668 | smeserver-wireguard | Futur | extra text in modify params screen |
Direct Link of Bugzilla
SME Server Contribs NeedInfo
| ID | Component | Version | Summary (3 tasks) ⇒ |
|---|---|---|---|
| 11954 | smeserver-rocky2sme | 10.0 | noise with /etc/e-smith/events/actions/systemd-default |
| 12166 | smeserver-rocky2sme | 10.0 | init-accounts |
| 10620 | smeserver-freepbx | 9.2 | Asterisk not logging to CDR or CEL databases |
SME Server 9.x NeedInfo